Welche Version nehmen?

Du hast dein Plugin aber hast keine Ahnung welche Version die passende für deine Bukkit-Version ist?

Die Plugin-Versionen haben direkt hinter ihrem Namen die dazugehörige Bukkit Version stehen (zB 1.8r3). Die Zeichen vor dem “r” stehen natürlich für die Minecraft-Version, aber was soll dieses “r”? Im laufe der 1.8 hat Minecraft natürlich weitere Updates raus gebracht ohne direkt zur 1.9 zu springen und unter diesen teilen sich diese “r”-Versionen auf. Je höher die Zahl hinter dem “r” desto höher die Version, das heißt ihr könnt ganz einfach die neuste Bukkit/Spigot Version downloaden und einfach die neuste “r”-Version nehmen.

 

Falls du dich nicht dafür entscheidest die neuste Bukkit/Spigot Version, der Minecraft-Version zu nehmen, ist hier eine kleine Hilfe für dich: